TableInsertRowsAndInherit Method

Inserts rows at the specified index and inherits their format from the reference row.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual void InsertRowsAndInherit(
        int rowIndex,
        int inheritFrom,
        int rowsCount
)

Parameters

rowIndex  Int32
[in] Row index.
inheritFrom  Int32
[in] Row number in the table that the format will be inherited from.
rowsCount  Int32
[in] Number of columns to row.
See Also

©  Bricsys NV. All rights reserved.