BoundBlock3dContains Method
|
Checks whether this bounding block contains
the specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Contains(
Point3d pointToTest
)
Public Function Contains (
pointToTest As Point3d
) As Boolean
public:
bool Contains(
Point3d pointToTest
)
member Contains :
pointToTest : Point3d -> bool
Parameters
- pointToTest Point3d
- [in] Input point to be checked.
Return Value
Boolean
true if and only if the point is
contained in the bounding block.
See Also