TableGetBlockAttributeValue(Int32,
Int32, Int32, ObjectId) Method
|
Gets the attribute value from the block cell
using the specified object ID key in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual string GetBlockAttributeValue(
int row,
int column,
int contentIndex,
ObjectId attDefId
)
Public Overridable Function GetBlockAttributeValue (
row As Integer,
column As Integer,
contentIndex As Integer,
attDefId As ObjectId
) As String
public:
virtual String^ GetBlockAttributeValue(
int row,
int column,
int contentIndex,
ObjectId attDefId
)
abstract GetBlockAttributeValue :
row : int *
column : int *
contentIndex : int *
attDefId : ObjectId -> string
override GetBlockAttributeValue :
row : int *
column : int *
contentIndex : int *
attDefId : ObjectId -> string
Parameters
- row Int32
- [in] Row index.
- column Int32
-
- contentIndex Int32
- [in] Content index.
- attDefId ObjectId
- [in] Object ID of the AttributeDefinition.
Return Value
String
Attribute value.
See Also