EntityGetTransformedCopy Method
|
Creates a copy of this entity, applies the
passed transformation to the newly created copy, and returns the
copy.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Entity GetTransformedCopy(
Matrix3d transform
)
Public Overridable Function GetTransformedCopy (
transform As Matrix3d
) As Entity
public:
virtual Entity^ GetTransformedCopy(
Matrix3d transform
)
abstract GetTransformedCopy :
transform : Matrix3d -> Entity
override GetTransformedCopy :
transform : Matrix3d -> Entity
Parameters
- transform Matrix3d
- [in] 3D transformation matrix.
Return Value
Entity
See Also