AcadPaperSpaceClassAddWedge Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual Acad3DSolid AddWedge(
Object Center,
double Length,
double Width,
double Height
)
Public Overridable Function AddWedge (
Center As Object,
Length As Double,
Width As Double,
Height As Double
) As Acad3DSolid
public:
virtual Acad3DSolid^ AddWedge(
[InAttribute] Object^ Center,
[InAttribute] double Length,
[InAttribute] double Width,
[InAttribute] double Height
)
abstract AddWedge :
Center : Object *
Length : float *
Width : float *
Height : float -> Acad3DSolid
override AddWedge :
Center : Object *
Length : float *
Width : float *
Height : float -> Acad3DSolid
Parameters
- Center Object
-
- Length Double
-
- Width Double
-
- Height Double
-
Return Value
Acad3DSolid
Implements
IAcadPaperSpaceAddWedge(Object, Double,
Double, Double)
See Also