PageParamsCollectionInsert Method
|
Inserts the specified object to the collection
at the provided index.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Insert(
int index,
PageParams value
)
Public Sub Insert (
index As Integer,
value As PageParams
)
public:
void Insert(
int index,
PageParams^ value
)
member Insert :
index : int *
value : PageParams -> unit
Parameters
- index Int32
- [in] Index at which to insert the object.
- value PageParams
- [in] Page parameters object to insert.
Remarks
This method throws
the ArgumentOutOfRangeException exception if the provided index is
invalid. The method also grows the collection capacity if
necessary.
See Also