Matrix3dMirroring(Plane)
Method
|
Returns the matrix that mirrors about the
specified plane.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Matrix3d Mirroring(
Plane plane
)
Public Shared Function Mirroring (
plane As Plane
) As Matrix3d
public:
static Matrix3d Mirroring(
Plane^ plane
)
static member Mirroring :
plane : Plane -> Matrix3d
Parameters
- plane Plane
- [in] Mirror plane.
Return Value
Matrix3d
See Also