ObjectContextCollectionGetContext Method

Returns a copy of a named context in the collection.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual ObjectContext GetContext(
        string contextName
)

Parameters

contextName  String
[in] Name of the context.

Return Value

ObjectContext
Copy of a named context in the collection. If no context exists with the specified name, nullptr is returned.
See Also

©  Bricsys NV. All rights reserved.