TableSetBlockRotation Method
|
Sets the rotation angle of the block reference
in the specified cell in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetBlockRotation(
int row,
int col,
double rotationalAngle
)
Public Overridable Sub SetBlockRotation (
row As Integer,
col As Integer,
rotationalAngle As Double
)
public:
virtual void SetBlockRotation(
int row,
int col,
double rotationalAngle
)
abstract SetBlockRotation :
row : int *
col : int *
rotationalAngle : float -> unit
override SetBlockRotation :
row : int *
col : int *
rotationalAngle : float -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
- rotationalAngle Double
- [in] Rotation angle in radians.
See Also