Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool FindCycles(
GraphNode start
)
Public Overridable Function FindCycles (
start As GraphNode
) As Boolean
public:
virtual bool FindCycles(
GraphNode^ start
)
abstract FindCycles :
start : GraphNode -> bool
override FindCycles :
start : GraphNode -> bool
Parameters
- start GraphNode
-
Return Value
Boolean
See Also