MlineAppendSegment Method
|
Appends a vertex to the end of this MLine
entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void AppendSegment(
Point3d newVertex
)
Public Sub AppendSegment (
newVertex As Point3d
)
public:
void AppendSegment(
Point3d newVertex
)
member AppendSegment :
newVertex : Point3d -> unit
Parameters
- newVertex Point3d
- [in] Vertex to append.
Remarks
newVertex is projected onto the plane of this MLine
entity, and this projected vertex is appended to it.
See Also