TableContentSetCellStyle Method
|
Sets the cell style of the specified
cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetCellStyle(
int row,
int column,
string cellStyle
)
Public Overridable Sub SetCellStyle (
row As Integer,
column As Integer,
cellStyle As String
)
public:
virtual void SetCellStyle(
int row,
int column,
String^ cellStyle
)
abstract SetCellStyle :
row : int *
column : int *
cellStyle : string -> unit
override SetCellStyle :
row : int *
column : int *
cellStyle : string -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- cellStyle String
- [in] Cell style name.
Remarks
Cell style name
can be one of the following: Name_TITLE _HEADER _DATA
See Also