GIRasterImageDesc(UInt32, UInt32,
Units, Double, Double) Constructor
|
Constructor for the GIRasterImageDesc class.
Constructs a raster image of the specified width, height, and units
for the raster image, and the pixels per unit values for x- and
y-directions.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public GIRasterImageDesc(
uint pixelWidth,
uint pixelHeight,
Units units,
double xPelsPerUnit,
double yPelsPerUnit
)
Public Sub New (
pixelWidth As UInteger,
pixelHeight As UInteger,
units As Units,
xPelsPerUnit As Double,
yPelsPerUnit As Double
)
public:
GIRasterImageDesc(
unsigned int pixelWidth,
unsigned int pixelHeight,
Units units,
double xPelsPerUnit,
double yPelsPerUnit
)
new :
pixelWidth : uint32 *
pixelHeight : uint32 *
units : Units *
xPelsPerUnit : float *
yPelsPerUnit : float -> GIRasterImageDesc
Parameters
- pixelWidth UInt32
- [in] Image width.
- pixelHeight UInt32
- [in] Image height.
- units Units
- [in] Units/pixels.
- xPelsPerUnit Double
-
- yPelsPerUnit Double
-
See Also