VertexLoopEnumerator Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.BoundaryRepresentationEnumeratorBase
        Teigha.BoundaryRepresentationVertexLoopEnumerator

Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll) Version: 0.0.0.0
Syntax
public sealed class VertexLoopEnumerator : EnumeratorBase, 
        IEnumerator<BoundaryLoop>

The VertexLoopEnumerator type exposes the following members.

Properties
  Name Description
Public property Current  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.