Returns the scale factor of the block
reference in the specified cell in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double BlockScale(
int row,
int col
)
Public Overridable Function BlockScale (
row As Integer,
col As Integer
) As Double
public:
virtual double BlockScale(
int row,
int col
)
abstract BlockScale :
row : int *
col : int -> float
override BlockScale :
row : int *
col : int -> float
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
Return Value
Double
The scale factor of the specified cell.
See Also