CellRangeEquality
Operator
|
Equality operator for the CellRange class.
Checks whether cell ranges are equal.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool operator ==(
CellRange t1,
CellRange t2
)
Public Shared Operator = (
t1 As CellRange,
t2 As CellRange
) As Boolean
public:
static bool operator ==(
CellRange^ t1,
CellRange^ t2
)
static let inline (=)
t1 : CellRange *
t2 : CellRange : bool
Parameters
- t1 CellRange
- [in] Left cell range to compare.
- t2 CellRange
- [in] Right cell range to compare.
Return Value
Boolean
true if both instances are equal (not nullptr) or if all the
following conditions are met: * Top rows are equal. * Bottom rows
are equal. * Left columns are equal. * Right columns are
equal.
See Also