EntityColorCollectionItem Property
|
Gets or sets the element at the specified
index in the EntityColorCollection.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual EntityColor this[
int index
] { get; set; }
Public Overridable Default Property Item (
index As Integer
) As EntityColor
Get
Set
public:
virtual property EntityColor default[int index] {
EntityColor get (int index);
void set (int index, EntityColor value);
}
abstract Item : EntityColor with get, set
override Item : EntityColor with get, set
Parameters
- index Int32
- The zero-based index of the element to get or set.
Property Value
EntityColor
See Also