BIMLinearGeometryGetProfile
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("This method is obsolete. Use the ProfileCurves property instead.")]
public List<List<Curve3d>> GetProfile()
<ObsoleteAttribute("This method is obsolete. Use the ProfileCurves property instead.")>
Public Function GetProfile As List(Of List(Of Curve3d))
public:
[ObsoleteAttribute(L"This method is obsolete. Use the ProfileCurves property instead.")]
List<List<Curve3d^>^>^ GetProfile()
[<ObsoleteAttribute("This method is obsolete. Use the ProfileCurves property instead.")>]
member GetProfile : unit -> List<List<Curve3d>>
Return Value
ListListCurve3d
See Also