SubentityId(SubentityType, IntPtr)
Constructor
|
Constructor for the SubentityId class.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public SubentityId(
SubentityType type,
IntPtr i
)
Public Sub New (
type As SubentityType,
i As IntPtr
)
public:
SubentityId(
SubentityType type,
IntPtr i
)
new :
type : SubentityType *
i : IntPtr -> SubentityId
Parameters
- type SubentityType
-
- i IntPtr
- [in] Subentity index.
See Also