TableInsertColumnsAndInherit
Method
|
Inserts columns at the specified index and
inherits their format from the reference column.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void InsertColumnsAndInherit(
int columnIndex,
int inheritFrom,
int columnsCount
)
Public Overridable Sub InsertColumnsAndInherit (
columnIndex As Integer,
inheritFrom As Integer,
columnsCount As Integer
)
public:
virtual void InsertColumnsAndInherit(
int columnIndex,
int inheritFrom,
int columnsCount
)
abstract InsertColumnsAndInherit :
columnIndex : int *
inheritFrom : int *
columnsCount : int -> unit
override InsertColumnsAndInherit :
columnIndex : int *
inheritFrom : int *
columnsCount : int -> unit
Parameters
- columnIndex Int32
- [in] Column index.
- inheritFrom Int32
- [in] Column number in the table that the format will be
inherited from.
- columnsCount Int32
- [in] Number of columns to insert.
See Also