ImportContextGetEntity(Entity,
IfcEntity) Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public bool GetEntity(
out Entity entity,
IfcEntity ifcEntity
)
Public Function GetEntity (
<OutAttribute> ByRef entity As Entity,
ifcEntity As IfcEntity
) As Boolean
public:
bool GetEntity(
[OutAttribute] Entity^% entity,
IfcEntity^ ifcEntity
)
member GetEntity :
entity : Entity byref *
ifcEntity : IfcEntity -> bool
Parameters
- entity Entity
-
- ifcEntity IfcEntity
-
Return Value
Boolean
See Also