GeoPositionMarker(Point3d, Double, Double)
Constructor
|
Constructor for the GeoPositionMarker
class.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public GeoPositionMarker(
Point3d pos,
double radius,
double landingGap
)
Public Sub New (
pos As Point3d,
radius As Double,
landingGap As Double
)
public:
GeoPositionMarker(
Point3d pos,
double radius,
double landingGap
)
new :
pos : Point3d *
radius : float *
landingGap : float -> GeoPositionMarker
Parameters
- pos Point3d
- [in] Insertion point of the marker.
- radius Double
- [in] Radius of the marker.
- landingGap Double
- [in] Landing gap of the marker.
See Also