TableSetBlockTableRecordId(Int32,
Int32, Int32, ObjectId, Boolean) Method
|
Returns the Object Id of the block table
record for the content at the specified content index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetBlockTableRecordId(
int row,
int column,
int contentIndex,
ObjectId blockId,
bool autoFit
)
Public Overridable Sub SetBlockTableRecordId (
row As Integer,
column As Integer,
contentIndex As Integer,
blockId As ObjectId,
autoFit As Boolean
)
public:
virtual void SetBlockTableRecordId(
int row,
int column,
int contentIndex,
ObjectId blockId,
bool autoFit
)
abstract SetBlockTableRecordId :
row : int *
column : int *
contentIndex : int *
blockId : ObjectId *
autoFit : bool -> unit
override SetBlockTableRecordId :
row : int *
column : int *
contentIndex : int *
blockId : ObjectId *
autoFit : bool -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
-
- contentIndex Int32
- [in] Content index.
- blockId ObjectId
- [in] Object Id of the block table record.
- autoFit Boolean
- [in] If true, automatically scales the block to the cell.
See Also