AcadBlockClassAddText
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual AcadText AddText(
string TextString,
Object InsertionPoint,
double Height
)
Public Overridable Function AddText (
TextString As String,
InsertionPoint As Object,
Height As Double
) As AcadText
public:
virtual AcadText^ AddText(
[InAttribute] String^ TextString,
[InAttribute] Object^ InsertionPoint,
[InAttribute] double Height
)
abstract AddText :
TextString : string *
InsertionPoint : Object *
Height : float -> AcadText
override AddText :
TextString : string *
InsertionPoint : Object *
Height : float -> AcadText
Parameters
- TextString String
-
- InsertionPoint Object
-
- Height Double
-
Return Value
AcadText
Implements
IAcadBlockAddText(String, Object,
Double)
See Also