Subtracts the specified value from each
coordinate of this point and returns the resulting point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d Subtract(
Vector3d value
)
Public Function Subtract (
value As Vector3d
) As Point3d
public:
Point3d Subtract(
Vector3d value
)
member Subtract :
value : Vector3d -> Point3d
Parameters
- value Vector3d
- [in] A value to subtract.
Return Value
Point3d
3D point that is the result of the subtraction.
See Also