TableCanDeleteRows Method
|
Checks whether rows can be deleted at the
specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool CanDeleteRows(
int index,
int nCount
)
Public Overridable Function CanDeleteRows (
index As Integer,
nCount As Integer
) As Boolean
public:
virtual bool CanDeleteRows(
int index,
int nCount
)
abstract CanDeleteRows :
index : int *
nCount : int -> bool
override CanDeleteRows :
index : int *
nCount : int -> bool
Parameters
- index Int32
- [in] Row index.
- nCount Int32
- [in] Count of rows to delete.
Return Value
Boolean
true if the rows can be deleted,
false otherwise.
See Also