DBObjectReference Structure

This class stores an object's ID and the code of the DXF that represents the object's type.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServicesDBObjectReference

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct DBObjectReference

The DBObjectReference type exposes the following members.

Constructors
  Name Description
Public method DBObjectReference Default constructor for the DBObjectReference class.
Top
Properties
  Name Description
Public property Kind  
Public property ObjectId  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.