DBObjectReference Constructor
|
Default constructor for the DBObjectReference
class.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public DBObjectReference(
ObjectId id,
int kind
)
Public Sub New (
id As ObjectId,
kind As Integer
)
public:
DBObjectReference(
ObjectId id,
int kind
)
new :
id : ObjectId *
kind : int -> DBObjectReference
Parameters
- id ObjectId
- [in] Identifier of the object reference.
- kind Int32
- [in] Kind of the object reference.
See Also