SubDMeshGetSubentColor Method
|
Retrieves the color of the specified
subentity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Color GetSubentColor(
SubentityId subentId
)
Public Function GetSubentColor (
subentId As SubentityId
) As Color
public:
Color^ GetSubentColor(
SubentityId subentId
)
member GetSubentColor :
subentId : SubentityId -> Color
Parameters
- subentId SubentityId
- [in] ID of the subentity.
Return Value
Color
Color of the subentity.
See Also