LayoutManagerCloneLayout
Method
|
Clones a layout with a given layout name
(copyName), sets the name for the new
cloned layout, and specifies the tab order.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void CloneLayout(
string copyName,
string newName,
int newTabOrder
)
Public Sub CloneLayout (
copyName As String,
newName As String,
newTabOrder As Integer
)
public:
void CloneLayout(
String^ copyName,
String^ newName,
int newTabOrder
)
member CloneLayout :
copyName : string *
newName : string *
newTabOrder : int -> unit
Parameters
- copyName String
- [in] Layout with this name is copied if found.
- newName String
- [in] Name for the new layout.
- newTabOrder Int32
- [in] New tab order.
See Also