SurfaceSurfaceIntersectorIntersectPoint Method
|
Retrieves the 3D intersection point at the
specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d IntersectPoint(
int number
)
Public Function IntersectPoint (
number As Integer
) As Point3d
public:
Point3d IntersectPoint(
int number
)
member IntersectPoint :
number : int -> Point3d
Parameters
- number Int32
- [in] The zero-based index of the intersection point to
return.
Return Value
Point3d
Remarks
This method throws
one of the following exceptions if the method fails: *
kXXIndexOutOfRange - Index out of range. * kXXWrongDimensionAtIndex
- Wrong dimension at index. * kXXUnknown - Intersector is not
initialized.
See Also