HostApplicationServicesGetPassword(String,
PasswordOptions, String) Method
|
Host applications call this method internally
to display a password request dialog box. Currently not
implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool GetPassword(
string fileName,
PasswordOptions options,
out string pass
)
Public Overridable Function GetPassword (
fileName As String,
options As PasswordOptions,
<OutAttribute> ByRef pass As String
) As Boolean
public:
virtual bool GetPassword(
String^ fileName,
PasswordOptions options,
[OutAttribute] String^% pass
)
abstract GetPassword :
fileName : string *
options : PasswordOptions *
pass : string byref -> bool
override GetPassword :
fileName : string *
options : PasswordOptions *
pass : string byref -> bool
Parameters
- fileName String
- [in] Name of the drawing file that is requiring a
password.
- options PasswordOptions
- [in] Password options.
- pass String
- [out] Receives password string.
Return Value
Boolean
false.
See Also