PointFilterResult Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPointFilterResult

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class PointFilterResult : IDisposable

The PointFilterResult type exposes the following members.

Constructors
  Name Description
Public method PointFilterResult Initializes a new instance of the PointFilterResult class
Top
Properties
  Name Description
Public property DisplayObjectSnapGlyph  
Public property NewPoint  
Public property Retry  
Public property ToolTipText  
Top
Methods
  Name Description
Public method Dispose Releases all resources used by the PointFilterResult
Top
See Also

©  Bricsys NV. All rights reserved.