PlotStyleTableApplyScaleFactor Property
|
Property that indicates whether the global
scale factor is to be applied to non-ISO linetypes for this
PlotStyleTable object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool ApplyScaleFactor { get; set; }
Public Property ApplyScaleFactor As Boolean
Get
Set
public:
property bool ApplyScaleFactor {
bool get ();
void set (bool value);
}
member ApplyScaleFactor : bool with get, set
Property Value
Boolean
See Also