Point2dGetAsVector Method
|
Returns this point as a vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector2d GetAsVector()
Public Function GetAsVector As Vector2d
public:
Vector2d GetAsVector()
member GetAsVector : unit -> Vector2d
Return Value
Vector2d
2D vector with the same set of coordinates.
See Also