TableSetBackgroundColor(Int32,
Int32, Color) Method
|
Sets the background color for the specified
cell in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetBackgroundColor(
int row,
int col,
Color color
)
Public Overridable Sub SetBackgroundColor (
row As Integer,
col As Integer,
color As Color
)
public:
virtual void SetBackgroundColor(
int row,
int col,
Color^ color
)
abstract SetBackgroundColor :
row : int *
col : int *
color : Color -> unit
override SetBackgroundColor :
row : int *
col : int *
color : Color -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
- color Color
- [in] Background color.
See Also