AssocActionDependentObjectCloned
Method
|
Notifies the owning action that an object,
that the action has a dependency on, is cloned. All cloning types
are accepted (shallow, deep or wblock).
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void DependentObjectCloned(
AssocDependency dependency,
DBObject dbObj,
DBObject newObj
)
Public Sub DependentObjectCloned (
dependency As AssocDependency,
dbObj As DBObject,
newObj As DBObject
)
public:
void DependentObjectCloned(
AssocDependency^ dependency,
DBObject^ dbObj,
DBObject^ newObj
)
member DependentObjectCloned :
dependency : AssocDependency *
dbObj : DBObject *
newObj : DBObject -> unit
Parameters
- dependency AssocDependency
- [in] The dependency of the database object that is cloned.
- dbObj DBObject
- [in] Original database object.
- newObj DBObject
- [in] The newly created database object (clone).
See Also