Sets the specified WCS vertex of this leader
entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool SetVertexAt(
int index,
Point3d pointValue
)
Public Overridable Function SetVertexAt (
index As Integer,
pointValue As Point3d
) As Boolean
public:
virtual bool SetVertexAt(
int index,
Point3d pointValue
)
abstract SetVertexAt :
index : int *
pointValue : Point3d -> bool
override SetVertexAt :
index : int *
pointValue : Point3d -> bool
Parameters
- index Int32
- [in] Vertex index.
- pointValue Point3d
- [in] WCS value for the vertex.
Return Value
Boolean
Returns
true if the vertex is
successfully set,
false otherwise.
See Also