NurbsDataIsEqualTo(NurbsData)
Method
|
Checks whether this object is equal to the
specified object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualTo(
NurbsData other
)
Public Function IsEqualTo (
other As NurbsData
) As Boolean
public:
bool IsEqualTo(
NurbsData other
)
member IsEqualTo :
other : NurbsData -> bool
Parameters
- other NurbsData
- [in] Other object to check for equality.
Return Value
Boolean
true if all the following conditions are met: * Control points are
equal. * Knot vectors are equal. * Degrees are equal. * Both
splines are either rational or irrational. * Both splines are
either closed or not. * Both splines are either periodic or
not.
See Also