AssocActionGetDependencies Method
|
Retrieves dependencies of this action.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public ObjectIdCollection GetDependencies(
bool readDependenciesWanted,
bool writeDependenciesWanted
)
Public Function GetDependencies (
readDependenciesWanted As Boolean,
writeDependenciesWanted As Boolean
) As ObjectIdCollection
public:
ObjectIdCollection^ GetDependencies(
bool readDependenciesWanted,
bool writeDependenciesWanted
)
member GetDependencies :
readDependenciesWanted : bool *
writeDependenciesWanted : bool -> ObjectIdCollection
Parameters
- readDependenciesWanted Boolean
- [in] Flag that specifies whether actions that depend on the
object should be retrieved.
- writeDependenciesWanted Boolean
- [in] Flag that specifies whether actions that modify the object
should be retrieved.
Return Value
ObjectIdCollection
Dependencies of this action as an ObjectIdCollection object.
See Also