AssocDependencyAttachToObject Method
|
Attaches this dependency to one or more
objects as a persistent reactor. It also places this dependency in
the correct position in the list of dependencies on the
object.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void AttachToObject(
CompoundObjectId compoundId
)
Public Sub AttachToObject (
compoundId As CompoundObjectId
)
public:
void AttachToObject(
CompoundObjectId^ compoundId
)
member AttachToObject :
compoundId : CompoundObjectId -> unit
Parameters
- compoundId CompoundObjectId
- [out] Database object(s) for which to attach this
dependency.
See Also