LayerTableRecordLineWeight
Property
|
Property that represents the lineweight of the
layer record object. This lineweight is used when the Lineweight
property of an entity belonging to this layer is set to the ByLayer
value. The actual lineweight can depend on the viewport in which
the entity is rendered.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public LineWeight LineWeight { get; set; }
Public Property LineWeight As LineWeight
Get
Set
public:
property LineWeight LineWeight {
LineWeight get ();
void set (LineWeight value);
}
member LineWeight : LineWeight with get, set
Property Value
LineWeight
See Also