LineWeightConverterConvertFrom(ITypeDescriptorContext,
CultureInfo, Object) Method
|
Converts the provided object and returns the
converted object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public override Object ConvertFrom(
ITypeDescriptorContext context,
CultureInfo culture,
Object value
)
Public Overrides Function ConvertFrom (
context As ITypeDescriptorContext,
culture As CultureInfo,
value As Object
) As Object
public:
virtual Object^ ConvertFrom(
ITypeDescriptorContext^ context,
CultureInfo^ culture,
Object^ value
) override
abstract ConvertFrom :
context : ITypeDescriptorContext *
culture : CultureInfo *
value : Object -> Object
override ConvertFrom :
context : ITypeDescriptorContext *
culture : CultureInfo *
value : Object -> Object
Parameters
- context ITypeDescriptorContext
- [in] Context to convert within.
- culture CultureInfo
- [in] Culture to convert within.
- value Object
- [in] Object from which to convert.
Return Value
Object
See Also