HostApplicationServicesUserBreak
Method
|
Usually called by the database code to
determine whether the user has pressed a CTRL+C break. Currently
not implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool UserBreak()
Public Overridable Function UserBreak As Boolean
public:
virtual bool UserBreak()
abstract UserBreak : unit -> bool
override UserBreak : unit -> bool
Return Value
Boolean
true if user pressed CTRL+C.
See Also