Creates an extruded surface from a 2D entity
with thickness or a planar surface from a closed curve or
region.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Surface CreateFrom(
Entity fromEntity
)
Public Shared Function CreateFrom (
fromEntity As Entity
) As Surface
public:
static Surface^ CreateFrom(
Entity^ fromEntity
)
static member CreateFrom :
fromEntity : Entity -> Surface
Parameters
- fromEntity Entity
- [in] Entity from which to create the surface.
Return Value
Surface
Created surface.
Remarks
This method is
implemented only for the Spatial modeler.
See Also