Introduces a line into the vectorization
context.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract bool WorldLine(
Point3d startPoint,
Point3d endPoint
)
Public MustOverride Function WorldLine (
startPoint As Point3d,
endPoint As Point3d
) As Boolean
public:
virtual bool WorldLine(
Point3d startPoint,
Point3d endPoint
) abstract
abstract WorldLine :
startPoint : Point3d *
endPoint : Point3d -> bool
Parameters
- startPoint Point3d
- [in] Start point of the line.
- endPoint Point3d
- [in] End point of the line.
Return Value
Boolean
true. This method also throws a corresponding exception if it
fails.
Remarks
The current model
transformation is not applied to the line.
See Also