LinearEntity2dIntersectWith(LinearEntity2d)
Method
|
Calculates an intersection point with the
specified line.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d[] IntersectWith(
LinearEntity2d line
)
Public Function IntersectWith (
line As LinearEntity2d
) As Point2d()
public:
array<Point2d>^ IntersectWith(
LinearEntity2d^ line
)
member IntersectWith :
line : LinearEntity2d -> Point2d[]
Parameters
- line LinearEntity2d
- [in] Line to intersect with.
Return Value
Point2d
An array that contains a single intersection point.
See Also