ClipBoundary2d Constructor

Overload List
  Name Description
Public method ClipBoundary2d Default constructor for the ClipBoundary2d class. Creates a clipping boundary with no actual data assigned.
Public method ClipBoundary2d(Point2dCollection) Constructor for the ClipBoundary2d class. Creates a clipping boundary from the given points.
Public method ClipBoundary2d(Point2d, Point2d) Constructor for the ClipBoundary2d class. Creates a rectangular clipping boundary from the given two corner points.
Top
See Also