ClipBoundary2d(Point2d, Point2d)
Constructor
|
Constructor for the ClipBoundary2d class.
Creates a rectangular clipping boundary from the given two corner
points.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ClipBoundary2d(
Point2d firstCorner,
Point2d secondCorner
)
Public Sub New (
firstCorner As Point2d,
secondCorner As Point2d
)
public:
ClipBoundary2d(
Point2d firstCorner,
Point2d secondCorner
)
new :
firstCorner : Point2d *
secondCorner : Point2d -> ClipBoundary2d
Parameters
- firstCorner Point2d
- [in] First corner point.
- secondCorner Point2d
- [in] Second corner point.
See Also