RadialDimensionLarge Constructor

Overload List
  Name Description
Public method RadialDimensionLarge Default constructor. Creates the radial large dimension entity with the center, overridden center, jog and chord points at (0, 0, 0) and the jog angle of 0.785398 (PI/4).
Protected method RadialDimensionLarge(IntPtr, Boolean) Initializes a new instance of the RadialDimensionLarge class
Public method RadialDimensionLarge(Point3d, Point3d, Point3d, Point3d, Double, String, ObjectId) Constructor. Creates a RadialDimensionLarge object with specified parameters.
Top
See Also